Casa » Tag Archives: Wordpress

Tag Archives: Wordpress

ransomware Sodinokibi se espalha através de fóruns falsos em sites WordPress

Sodinokibi se espalha através de fóruns falsos

Sodinokibi se espalha através de fóruns falsos. Seus operadores hackear sites WordPress e inserir o código JavaScript que exibe mensagens do falso Q&Um fórum no topo do conteúdo do site original. As mensagens contêm um suposto “resposta do administrador” do site com um link ativo para o instalador do programa ransomware. De acordo com a recente publicação no BleepingComputer, atacantes cortar …

consulte Mais informação »

Hackers exploram vulnerabilidades em mais de 10 WordPress plugins em uma campanha

hackers exploram 10 WordPress Plugins

especialistas Defiant têm advertido que um grupo de hackers explora vulnerabilidades em mais de 10 WordPress plugins para criar novas contas de administrador em sites de outras pessoas. Então, essas contas servir como backdoors para os atacantes. De acordo com pesquisadores, ocorre continuação natural da campanha malicioso que começou em julho 2019. Nessa altura, o mesmo grupo de corte utilizado vulnerabilidades na mesma …

consulte Mais informação »

Vulnerabilidade no plug-in WP Live Support Chat permite roubar registros e inserir mensagens em chats

Live Support Chat WP

Desenvolvedores de WP plugin de Suporte ao Vivo via Chat, que tem mais de 50,000 instalações, relatam que os usuários devem atualizar imediatamente plug-in para a versão 8.0.33 ou mais tarde. O fato é que no plug-in foi detectada vulnerabilidade crítica que permite a um atacante que não tem credenciais válidas para ignorar mecanismo de autenticação. WP Vivo via Chat Suporte permite adicionar ao bate-papo livre website …

consulte Mais informação »

Os pesquisadores descobriram um backdoor em Slick Popup WordPress-plugin

Wordpress vulnerável

Especialistas da empresa Defiant descobriu um problema no WordPress-plugin Popup Slick, a partir do qual os invasores podem entrar em sites vulneráveis ​​e criar backdoor-contas. Problema afeta as versões de todos os plugins, incluindo o mais novo 1.7.1. contas Popup Slick Plugin sobre 7000 instalações e foi desenvolvido pela OM Ak Solutions. Popup Slick criado para trabalhar em conjunto com outra solução WordPress populares - Formulário de Contato …

consulte Mais informação »

Os investigadores descobriram a vulnerabilidade grave no WP plugin de Suporte ao Vivo via Chat

vulnerabilidade wordpress

Os analistas da empresa de Sucuri encontrada em WP Vivo via Chat Apoio-plugin bug perigoso. Vulnerabilidade permite atacantes não autorizadas realizar XSS-ataque e implementar malware em todas as páginas do site que utilizam esta extensão. “Uma falha XSS é muito sério em si mesmo. Ele permite que hackers para injetar códigos maliciosos em sites ou aplicações web e visitantes de compromisso’ contas ou expô-los a …

consulte Mais informação »

Número de ataques a wordpress-sites através da vulnerabilidade guerra social cresceu criticamente

wordpress sob ataque

Ataques a sites WordPress estão passando como uma avalanche, advertem especialistas da Palo Alto Networks. É possível devido ao plug-in vulnerável social guerra que agora ameaça quase 40 000 sites. Social Guerra contém XSS-vulnerabilidade que também pode levar à realização remota de código. “Um atacante pode usar essas vulnerabilidades para executar código PHP arbitrário e controlar o website eo …

consulte Mais informação »

Hackers defeitos usados ​​em Yuzo Related Posts Plugin para um ataque maciço em sites WordPress-motorizado

serviço de correio Mailgun foi atacado juntamente com mais de um milhar de sítios de outras empresas nesta quarta-feira, abril 10. Durante a hackers ataque vulnerabilidade explorada no Yuzo Posts relacionados plugin que permite estabelecimento de scripting entre web-sites (XSS). Com seus atacantes ajuda implementado em sites vulneráveis ​​um código que redireciona os usuários sobre os recursos de malware, incluindo portais de serviços técnicos falsos, malicioso …

consulte Mais informação »